Get in touch
Back
Downtime

Studio and teacher admin, Yogi schedule, and 3 other services are down

Started , resolved .

Studio and teacher admin Yogi schedule Mobile apps for yogis Help Center Company website
Resolved

Yogi schedule and Help Center recovered.

Posted .
Updated

Studio and teacher admin, Mobile apps for yogis, and Company website recovered.

Posted .
Created

Studio and teacher admin, Yogi schedule, Mobile apps for yogis, and 2 other resources went down.

Posted .