Get in touch
Back
Degraded

Creating 'Pay what you want' classes isn't possible at the moment.

Started 20 Dec at 03:11pm CET, resolved 20 Dec at 04:35pm CET.

Studio and teacher admin
Resolved

We've managed to find and deploy a fix, 'Pay what you want' classes can now be created again.

Posted 20 Dec at 04:35pm CET.
Created

We are aware of the issue and are working towards a fix, we'll update you once we know more.

Posted 20 Dec at 03:11pm CET.