Get in touch
Back
Degraded

Database performance

Started 4 Apr at 09:00am CEST, resolved 4 Apr at 11:00am CEST.

Studio and teacher admin Yogi schedule Mobile apps for yogis
Resolved

All database issues should be resolved by now!

Posted 4 Apr at 11:00am CEST.
Created

Our new database server is having some issues managing its memory successfully. We're making some configuration changes today which hopefully bring more stability.

Posted 4 Apr at 09:00am CEST.