Get in touch
Back
Maintenance

Database maintenance

Completed 4 Apr at 01:30am CEST.

Studio and teacher admin Yogi schedule Mobile apps for yogis
Updated

Momoyoga is back up and running again. We will keep monitoring the database for anomalies, but hope everything should be running smoothly again.

Posted 4 Apr at 01:33am CEST.
Completed

Maintenance completed

Posted 4 Apr at 01:30am CEST.
Updated

Unfortunately the database migration took longer than expected, but we're in the last phase of the migration. We should be back up soon!

Posted 4 Apr at 01:12am CEST.
Started

We're currently in the first stages for the maintenance and expect it to take a little longer than the hour communicated earlier. We do expect the downtime to start a little later than planned.

Posted 3 Apr at 11:00pm CEST.