Get in touch
Back
Degraded

Issues logging into the mobile app for yogis

Started 19 Feb at 09:49am CET, resolved 27 Feb at 02:51pm CET.

Mobile apps for yogis
Resolved

We've released app version 1.15.2 for Android and iOS that should solve most login-related issues. Make sure you also have cookies enabled on your device, so that the login process can be completed successfully.

Posted 27 Feb at 02:51pm CET.
Updated

We've released Android app version 1.15.1 which includes some fixes that might mitigate this issue. It also includes measures for us to track this issue better.

Posted 19 Feb at 09:49am CET.
Created

We're hearing increasing reports about yogis having issues logging into the app. We're investigating these reports and can use confirmation from users facing these issues using screenshots or screen recordings. Please contact us at info@momoyoga.com if you can provide us with more information.

Posted 19 Feb at 09:49am CET.