Get in touch
Back
Degraded

Momoyoga availability lower than normal

Started 16 Jun at 09:20am CEST, resolved 16 Jun at 11:25am CEST.

Studio and teacher admin Yogi schedule Mobile apps for yogis Company website
Resolved

The issues should be resolved!

Posted 16 Jun at 11:25am CEST.
Created

Our cloud provider, Azure, is having networking issues, which means Momoyoga might throw more errors than usual, or react slower than usual. Refreshing the page should help in most cases.

Posted 16 Jun at 09:20am CEST.