Back
Resolved
Resolved
Database instability
Started , resolved .
Studio and teacher admin
Yogi schedule
Mobile apps for yogis
Resolved
The problem has been found, and the problem is currently being mitigated. The application should already feel a lot more stable again.
Posted .
Created
Last night, our database received a routine checkup and upgrade in the process. This worked correctly for the first couple of hours, but after about 3-4 hours connection issues started to occur which still have not been fully solved yet. We're investigating with engineers from our cloud platform what the issue is caused by. Thank you for your patience. 🙏
Posted .